Skip to content
Permalink
develop
Switch branches/tags
Go to file
 
 
Cannot retrieve contributors at this time
#
# This file is autogenerated by pip-compile
# To update, run:
#
# pip-compile
#
aiocontextvars==0.2.2
# via loguru
aniso8601==9.0.1
# via
# flask-restful
# flask-restx
apscheduler==3.7.0
# via -r requirements.in
attrs==20.3.0
# via jsonschema
babelfish==0.5.5
# via guessit
beautifulsoup4==4.9.3
# via -r requirements.in
brotli==1.0.9
# via flask-compress
certifi==2020.12.5
# via requests
charset-normalizer==2.0.3
# via requests
cheroot==8.5.2
# via cherrypy
cherrypy==18.6.1
# via -r requirements.in
click==7.1.2
# via flask
colorama==0.4.4
# via loguru
colorclass==2.2.0
# via -r requirements.in
contextvars==2.4
# via aiocontextvars
feedparser==6.0.8
# via -r requirements.in
flask-compress==1.10.1
# via -r requirements.in
flask-cors==3.0.10
# via -r requirements.in
flask-login==0.5.0
# via -r requirements.in
flask-restful==0.3.9
# via -r requirements.in
flask-restx==0.5.0
# via -r requirements.in
flask==1.1.2
# via
# -r requirements.in
# flask-compress
# flask-cors
# flask-login
# flask-restful
# flask-restx
greenlet==1.0.0
# via sqlalchemy
guessit==3.2.0
# via -r requirements.in
html5lib==1.1
# via -r requirements.in
idna==2.10
# via requests
immutables==0.15
# via contextvars
importlib-metadata==4.6.3
# via
# jsonschema
# sqlalchemy
importlib-resources==5.2.2
# via jaraco.text
itsdangerous==1.1.0
# via flask
jaraco.classes==3.2.1
# via jaraco.collections
jaraco.collections==3.3.0
# via cherrypy
jaraco.functools==3.3.0
# via
# cheroot
# jaraco.text
# tempora
jaraco.text==3.5.0
# via jaraco.collections
jinja2==3.0.1
# via
# -r requirements.in
# flask
jsonschema==3.2.0
# via
# -r requirements.in
# flask-restx
loguru==0.5.3
# via -r requirements.in
markupsafe==2.0.0
# via jinja2
more-itertools==8.8.0
# via
# -r requirements.in
# cheroot
# cherrypy
# jaraco.classes
# jaraco.functools
plumbum==1.7.0
# via rpyc
portend==2.7.1
# via cherrypy
progressbar==2.5
# via -r requirements.in
psutil==5.8.0
# via -r requirements.in
pynzb==0.1.0
# via -r requirements.in
pyparsing==2.4.7
# via -r requirements.in
pyrsistent==0.17.3
# via jsonschema
pyrss2gen==1.1
# via -r requirements.in
python-dateutil==2.8.2
# via
# -r requirements.in
# guessit
pytz==2021.1
# via
# apscheduler
# flask-restful
# flask-restx
# tempora
# tzlocal
pyyaml==5.4.1
# via -r requirements.in
rebulk==3.0.1
# via
# -r requirements.in
# guessit
requests==2.26.0
# via -r requirements.in
rpyc==5.0.1
# via -r requirements.in
sgmllib3k==1.0.0
# via feedparser
six==1.15.0
# via
# apscheduler
# cheroot
# flask-cors
# flask-restful
# flask-restx
# html5lib
# jsonschema
# python-dateutil
soupsieve==2.2.1
# via beautifulsoup4
sqlalchemy==1.4.22
# via -r requirements.in
tempora==4.0.2
# via portend
terminaltables==3.1.0
# via -r requirements.in
typing-extensions==3.10.0.0
# via importlib-metadata
tzlocal==2.1
# via apscheduler
urllib3==1.26.4
# via requests
webencodings==0.5.1
# via html5lib
werkzeug==1.0.1
# via
# flask
# flask-restx
zc.lockfile==2.0
# via cherrypy
zipp==3.5.0
# via
# importlib-metadata
# importlib-resources
zxcvbn-python==4.4.24
# via -r requirements.in
# The following packages are considered to be unsafe in a requirements file:
# setuptools