Skip to content

Code injection in node-df

high severity CVE-2019-15597 published Feb 14, 2020 • updated Feb 14, 2020
Packages Affected versions Patched versions
node-df (npm) = 0.1.4 No patched versions

A code injection exists in node-df v0.1.4 that can allow an attacker to remote code execution by unsanitized input.

References

You can’t perform that action at this time.