Skip to content

SECURITY.md

Security Policy

Supported Versions of Jellyfin Server

Jellyfin Server is typically only supported on the most recently released version, and any release candidate in testing.

Version Supported
10.7.x
10.6.4
< 10.6.3

Supported Versions of other Jellyfin Projects (Plugins, Clients, etc.)

Most Jellyfin projects are only supported for their most recent release. Please see any project's readme for cases where this may differ.

Reporting a Vulnerability

To report a vulnerability, please contact the Jellyfin Core Team directly.

The team can be reached using security AT jellyfin.org, or using Matrix chat. See our contact page for other channels.